Downgrade de la iPhone 3G Baseband (modem firmware) 02.30.03 la 02.28.00

Update-ul de firmware 2.2.1 contine si un update al baseband-ului si anume trecerea la versiunea 02.30.03 care nu este compatibila cu yellowsn0w (o sa scriu un tutorial explicit despre folosirea acestei aplicatii imediat ce voi avea un iphone pe care sa testez).
iphone pwned
Dupa cum unii din voi deja stiti , yellowsn0w functioneaza numai pe versiunea baseband 2.28. Multumita lui Georze Hotz (suna foarte inspirat in romana nu-i asa?), care a reusit cu ajutorul unui patch sa realizeze downgrade-ul baseband-ului. Operatiunea parea destul de complicata pana la interventia lui Pedro Henrique Franceschi care a dezvoltat o “unealta” pentru efectuarea downgrade-ului de la baseband 02.30.03 la 02.28.00 bazata pe metoda lui Georze Hotz. Aceasta poarta numele de pHaseBanDowngrader.

Cum sa verificati versiunea Bootloader-ului iPhone-ului:
Downgrade-ul baseband-ului functioneaza pe telefoanele iPhone 3G cu BootLoader 5.8, care poate fi detectat folosind aplicatia minicom si urmarind tutorialul de pe TheiPhoneWiki.org (in engleza).
O alta metoda de verificare a versiunii Bootloader-ului este cu ajutorul datei de fabricatie a telefonului. Daca a fost fabricat inainte de Septembrie 2008, atunci este 5,8. Dupa aceasta data, probabilitatea este foarte mare sa fie 5,9 sau mai recent 6,2.

Cum folositi pHaseBanDowngrader.

Pentru cei al caror BootLoader este 5.8 urmariti pasii de mai jos:

1. Descarcati pHaseBanDowngrader Versiunea 1.0.
2. Intrati prin SSH in telefon si puneti directorul descarcat (phasebandowngrader) in interiorul directorului “/Applications/”.
3. In MobileTerminal.app, scrieti “login” si completati “root” ca nume de utilizator (user), parola(password) fiind “alpine”.
4. Acum scrieti “cd /Applications/phasebandowngrader && ./phasebandowngrader” si urmati instructiunile ce vor aparea pe ecran
5. Acum puteti beneficia de deblocarea Yellowsn0w. Gasiti un tutorial foarte bun aici.

Cum folositi 3G BaseBand Downgrader.

Daca nu va descurcati prin SSH, puteti folosi utilitarul automatizat 3G Baseband Downgrade {3GBBD} realizat de EvilPenguin si BigBoss.. Acesta face acelasi lucru ca pHaseBanDowngrader. Il puteti descarca din Cydia. Deschideti aplicatia, dati Install si apoi Confirm.

3gbbd 3gbbd 3gbbd

Va urez SUCCES!

Daca aveti bootloader versiunea 5.9, aceste tutoriale nu va vor afecta telefonul in nici un fel (pozitiv sau negativ), telefonul ramanand in aceeasi stare dupa restartare.

Via ihackintosh.

21 thoughts on “Downgrade de la iPhone 3G Baseband (modem firmware) 02.30.03 la 02.28.00”

  1. Eu ma bucur ca nu trebuie sa folosesc Yellowsn0w :D, iPhone-ul meu merge sa ii fac upgrade iar dupa fac un jailbreak ca sa pot pune Cydia 😉

  2. Am incercat sa fac un downgrade. Din pacate eu am bootloader 5.9 (cred), pentru ca nu am reusit sa rezolv nimic. Sunt cu nervii la pamant. Ma poate ajuta cineva? Am un Iphone 3G 2.2.1, baseband 2.30.3 si bootloader 5.9. Daca a aparut ceva va rog sa ma ajutati. Sarumana !!!

  3. sal am si eo un iphone 3g v 2.2.1 baseband 2.30.03 bootloader 5.9…….o aparut vre-o solutie de deblocare?

    1. @blaga: in afara de x-sim, alta nu a aparut inca. Din ce stiu eu, cei care se ocupa de asta nici nu vor scoate, deoarece incearca deblocarea versiunii 3.0. Asa ca iti vei putea debloca telefonul atunci.

  4. sal am si eu o prob. mi-am cump toate felurile de sim-uri, rebel,turbo,x-sim….. acum am super xsim iv, v321 si imi apare tot no service.daca pornesc 3g ia semnal dar nu pot fi sunat.stie cineva ce pot sa mai fac….?ms

    1. @Nicu: spune-mi intai, te rog ce versiune de firmware ai? 2.30? si ce versiune de soft? 2.2.1? Pe ce retea a fost blocat iphone-ul? si ce SIM ai acum ( ce retea )? La mine a mers cu un reset network settings, dar poti incerca si cu reinstalarea sistemului de operare pe MAC OS. In plus, exista o sansa ca telefonul tau sa nu mearga din cauza jailbrake-ului. Incearca sa reinstalezi un sistem de operare curat / original si apoi sa verifici functionalitatea x-sim-ului. Pentru mai multe detalii, iti stau la dispozitie

  5. sa-ti explic de la inceput. tel e de la orange de nou si updatat la 2.2.1 din greseala deci 2.30 firm si 5.9 boot. ideea este ca de la update au fost reinstalate de o suta de ori ba 2.2 ba 2.2.1. are si jailbreak. in fine tel a mers vreo 2 luni cu turbo sim. dar intr-o zi gata a aparut no service. si de atunci am tot luat tot felul de simuri si nu a mai mers.intrebare cum pot sa instalez un sistem de operare curat? ca am tot facut asta dar nu cred ca o fac bine….

  6. 2.2.1 2.30 a fost in orange si am un xsim iar pot telefona cu vodafone dar nu pot primi telefoane … chiar nu inteleg de ce …

    1. @Boogie: incearca sa intrii in Reset si apoi Reset Network settings. La mine a mers, tot asa, nu puteam sa primesc apeluri, cei care ma sunau primeau ton ca si cand as fi avut telefonul inchis.

  7. am facut si asta si nu mi-a mers, sincer nu stiu ce sa mai fac. am citit pe site-ul dev team ca vor scoate ceva pt noi cu adevarat dupa ce va aparea versiunea finala la 3.0. asa ca daca calculam ca acum suntem la versiunea 5 beta si cea 2.0 a avut 9 beta prin decembrie 2009 o sa avem ceva pt decodat.

    1. @Nicu: Stai linistit, sunt sanse mari ca maine sa apara iPhone Video / V3 (daca nu apare maine oricum apare saptamana asta) sau cum i-o mai zice. O data cu el apare si versiunea finala 3.0 si probabil intr-o luna va fi deblocata (pentru iPhone 3G). Ce spui tu, va fi valabil pentru noul iPhone Video / V3, cu deblocarea in decembrie (si nici atunci nu se stie sigur de pe acum..)

  8. este asa de simplu. eu locuiesc si am service in irlanda…decodez iphone 3g cu boot 5.9 prin metode hardware cu 50 eur pe bucata…sa nu fiu inteles gresit. nu imi fac reclama ca nu am nevoie 😛 metoda hardware… memoria modemului telefonului se da jos de pe placa…se scrie baseband 2.28.00 pe programator…se da restore cu un itunes vechi si cu firmware 2.2 apoi vechea metoda de decodare boot 05.08 baseband 2.28.00

  9. aa uitasem…pentru romania unde nu cred ca face cineva asa ceva folositi un proxy-sim (similar turbosim….etc) si se numeste rebel v71…am procent din vanzari 😀 chiar functioneaza si e singurul pe boot 06.04 2.30.03

    sa auzim de bine !

    1. @Lucian: Mersi de info. Am vazut metoda hardware. Trebuie sa fii specialist, si sa ai mana buna ca sa ai succes. E super tare ca reusesti sa faci asta. In romania inca nu e nimeni. Sunt o gramada de sarlatani care sustin ca deblocheaza orice firmware, dar de fapt se refera la 2.28. Altceva vroiam sa te intreb: Unde gases RebelSIM in Romania? am gasit doar in magazin in Ploiesti.. Rebel-sim-urile ar fi cele mai bune din ce am citit. Ms.

  10. fratilor mai asteptati putin, am citit pe site-ul dev team si ziceau ca in momentul in care se va definitiva OS 3.0 vor scoate si solutia de unlock. va spun din proprie experienta stiu toate simurile posibile le-am cumparat pe toate si nu mi-a mers niciunul. am boot 5.9, 2.30. personal nu mai cred in porcariile alea. noul iphone 3Gs s-a lansat deci nu mai e mult. ei zic ca intr-o luna va aparea solutia…acum depinde de voi.

  11. @Andrei: Da, acum pot fi decodate si cele cu boot 5.9. Voi scrie un tutorial in zilele ce urmeaza. in principiu iti trebuie redsn0w si ultrasn0w, poti cauta mai multe informatii pe google daca te grabesti.

Leave a Reply

Your email address will not be published. Required fields are marked *


*

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>